Der Benutzer konnte nicht geändert werden! Fehler bei Windowsbenutzername

Fehlerbild

In der Concept DMS Administration erscheint beim Umbenennen eines Benutzernames die Meldung:
"Der Benutzer konnte nicht geändert werden! Fehler bei Windowsbenutzername"
oder
"Fehler bei Änderung von einem Benutzer! Benutzer ... Fehler bei Windowsbenutzername"

Ursache

Wird ein Windows Benutzername geändert, kann diese Änderung nicht unmittelbar im DMS nachgezogen werden.


Lösung

  1. Starten Sie zunächst den Dienst des DMS-Server neu
  2. Ändern Sie anschließend die Benutzerinformationen in der DMS-Rechteverwaltung