Fehlerbild
Sie erhalten im Programm DMS Scan bei öffnen eines Stapels die Meldung "Stapel kann nicht geöffnet werden. Der Arbeitsordner ist nicht leer!":
Ursache
Beim Schließen des DMS Scan konnte der Scanstapel beim Anwender nicht korrekt geschlossen werden dadurch bleibt im Verzeichnis ein Ordner "ScanPile" liegen.
Lösung
Öffnen Sie im Programm DMS Scan den Reiter "Einstellungen" und die Funktion "Einstellungen":
Im Reiter "Allgemein" finden Sie eine Pfad-Angabe im Feld "Scan-Stapel":
Kopieren Sie diesen Pfad, öffnen Sie diesen im Datei-Explorer und navigieren Sie eine Ebene nach oben, bis Sie den Ordner "ScanPile" sehen können:
Löschen Sie den Ordner "ScanPile".
Starten Sie anschließend das Programm DMS Scan neu, Sie sollten nun alle Stapel öffnen können.